真牛论坛

 找回密码
 立即注册
搜索
查看: 164|回复: 4

[源码] LOL9.21走砍CD透视Gake源码开源下载

[复制链接] [查看百度是否已收录]
灌水成绩
 297

 337

 2531

主题
帖子
积分
等级头衔

 ID : 211

斗皇

积分成就    威望 : 22
   贡献 : 111
   铜钱: 2531
   违规 : 0
   在线时间 :48 小时
  注册时间 :2018-10-30
  最后登录 :2019-11-20
勋章

锋芒初露

联系方式

发表于 2019-11-7 20:19:47 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
某哥对外销售50元9.21可用的源码,某图销售240元的源码

LOL9.21走砍CD透视Gake源码开源下载

LOL9.21走砍CD透视Gake源码开源下载


模块晚上发9.21可用
有能力的可以自己百度找源码。或者等晚上。

源码密码:850850

源码下载地址:
游客,如果您要查看本帖隐藏内容请回复


贴出部分源码:
.版本 2

.子程序 英雄联盟_取自身平A伤害, 整数型, , 会
.局部变量 TMP, 整数型
.局部变量 TMP2, 整数型
.局部变量 攻击力ptr, 整数型
.局部变量 攻击力, 小数型
.局部变量 基础攻击力, 小数型
.局部变量 额外攻击力, 小数型

' 攻击力ptr = 内存_读整数内存 (-1, #数据基址, )
' 攻击力ptr = 内存_读整数内存 (-1, ASM_ADD (攻击力ptr, 44))
' 攻击力ptr = 内存_读整数内存 (-1, ASM_ADD (攻击力ptr, 8), )
' 攻击力ptr = 内存_读整数内存 (-1, ASM_ADD (攻击力ptr, 36), )
' 攻击力 = 内存_读小数内存 (-1, ASM_ADD (攻击力ptr, 16))

基础攻击力 = 内存_读小数内存 (-1, ASM_ADD (自己指针, 5088))  ' 13E0
额外攻击力 = 内存_读小数内存 (-1, ASM_ADD (自己指针, 4960))  ' 1360
攻击力 = 基础攻击力 + 额外攻击力
返回 (攻击力)






本文章来源:颜兮论坛 - www.yanxn.com 转载请注明出处
----------------
上一篇:精仿今日头条趣头条APP源码免费下载,可以实现阅读赚钱
下一篇:【开源易语言模块】筱铭模块v4.7
灌水成绩
 0

 23

 61

主题
帖子
积分
等级头衔

 ID : 1071

斗者

积分成就    威望 : 0
   贡献 : 0
   铜钱: 61
   违规 : 0
   在线时间 :0 小时
  注册时间 :2019-11-5
  最后登录 :2019-11-8
勋章
联系方式

发表于 2019-11-9 22:02:07 | 显示全部楼层
66666666666
回复 支持 反对

使用道具 举报

灌水成绩
 78

 182

 444

主题
帖子
积分
等级头衔

 ID : 42

斗师

积分成就    威望 : 8
   贡献 : 32
   铜钱: 444
   违规 : 0
   在线时间 :14 小时
  注册时间 :2018-9-1
  最后登录 :2019-11-14
勋章
联系方式

发表于 2019-11-10 19:39:42 | 显示全部楼层
无回帖,不论坛,这才是人道。
回复 支持 反对

使用道具 举报

灌水成绩
 0

 21

 57

主题
帖子
积分
等级头衔

 ID : 1055

斗者

积分成就    威望 : 0
   贡献 : 0
   铜钱: 57
   违规 : 0
   在线时间 :0 小时
  注册时间 :2019-11-1
  最后登录 :2019-11-6
勋章
联系方式

发表于 4 天前 | 显示全部楼层
回复
回复 支持 反对

使用道具 举报

灌水成绩
 57

 137

 234

主题
帖子
积分
等级头衔

 ID : 63

斗师

积分成就    威望 : 1
   贡献 : 4
   铜钱: 234
   违规 : 0
   在线时间 :9 小时
  注册时间 :2018-9-1
  最后登录 :2019-11-18
勋章
联系方式

发表于 3 天前 | 显示全部楼层
支持楼主
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表